Jan-Erik S.
Hei, har et nytt Fujifilm X-pro3 som har låst seg antall ganger. Dvs, jeg får ikke slått på kamera og må ta ut batteriet innimellom. Det som er litt rart er at det kun dreier seg om bruk av ett av objektivene-et Fujinon 23 f2 objektiv som jeg kjøpte brukt på nettet.
Hva kan være galt med objektivet tro? Eller er det kanskje noe med kamera? Kan ta sikkert 20 bilder uten å merke noe før det helt plutselig låser seg.
Dette skjer ikke med noen av de andre objektivene jeg har.
Nøkkelord:
#1
#1
Audun S.
Jeg ville sjekket om objektiv og kamera har siste firmware.
Hold inne DISP/BACK-knappen mens du slår på kamera. Da ser du hvilken firmware-versjon kamera og objektivet har. Sjekk om det er den siste på Fujifilm sine sider.

Vennlig hilsen Audun
Jan-Erik S.
Takk Audun. Har lastet inn siste versjon av firmware. Har ikke funnet oppdatering til objektivet noe sted men....
Jan-Erik S.
Har versjon 1.0 på objektivet.Finner ingen nyere noe sted.
Audun S.
Det stemmer, det ser ikke ut som de har oppdatert XF 23 f2.
Du kan melde inn feil på kamera på Fujifilm Nordic sine sider.
Roar F.
Good times når du får "blåskjerm" på objektivet :-D
Audun S.
Fått blåskjerm?
Kontakt Fujis verksted i England via supportskjema.
Har selv aldri fått blåskjerm på noe kamera.
Roar F.
Du kjenner kanskje ikke begrepet. Refererer til now Windows krasjer ... :-)
Audun S.
Joda, har sett blåskjerm på jobb, men aldri hatt det eller noe annen skjermsvikt på noe kamera.
Jan-Erik S.
1
Takk for hyggelige svar Audun. Har vært i kontakt med Stjørdal Foto der jeg kjøpte kamera.
Jan-Erik S.
Sendte kamera inn til reparasjon. De skal ta en vurdering om jeg skal få et nytt siden det låser seg på andre objektiv også. Noen som har formening om hvor lang tid dette bør ta? Sende det inn for 4 uker siden.
Åpne uskalert versjon i eget vindu