Jan I.
Hei
I November 2020 så forsvant min automatiske mappeinndeling ( på dato) når jeg overfører bilder fra CF og SD kort til pc. Når jeg åpner elements 14, så har alle bildene lagt seg under alle tidligere mapper. ( ikke i mappene da)
Har Win 10 pro og Elements 14.
Noen ide om hvordan jeg får dette tilbake?
#1
#1
Bård Ivar F.
bildeEr det flere innstillinger som er "reset" hvis du sjekker innstillinger - Generelt - i menyen?

http://kringlyd.no
Hosted by ProIsp
#2
#2
Jan I.
Ser ut som om vi har samme krysset av, med unntak av zoom med scroll hjul
Er det noe som gjør at programmet lager datomapper , og legger bildene i mappe med rett dato?
Bård Ivar F.
Jan I skrev:

Ser ut som om vi har samme krysset av, med unntak av zoom med scroll hjul
Er det noe som gjør at programmet lager datomapper , og legger bildene i mappe med rett dato?


Zoom m/ScroolWheel er et valg som må settes av brukeren. Standard er det ikke krysset for dette valget. Ofte opplevde jeg at Elements 15 resetter seg selv til "default" etter start av programmet nettopp fordi jeg må ha Zoom m/ScrollWheel som standard i min bruk og når den funksjonen plutselig ikke virker er det inn i Preferences og aktivere mine faste valg.....igjen.....og igjen

Arkiv-funksjon i mappestruktur har jeg aldri overlatt til et program å styre...

Kanskje greit å sjekke innstillinger i oppsettet ditt for Organizer?


http://kringlyd.no
Hosted by ProIsp
#3
#3
Jan I.
Ser ut som om det er krysset av å lage subfolders i organizer når jeg laster ned.

Skal prøve å krysse av for zoom , og se om dette hjelper
#4
#4
Jan I.
Krysset av på zoom, men dette hjalp ikke ( hvis ikke pcen må omstartes )
Takker uansett for hjelp :)
#5
#5
Bård Ivar F.
Jan I skrev:

I November 2020 så forsvant min automatiske mappeinndeling ( på dato) når jeg overfører bilder fra CF og SD kort til pc.


Let etter innstillingen i PSE som gir deg denne automatikken. Det kan være du må aktivere den på nytt fordi PSE har resatt seg selv.......

Zoom har ingen forbindelse til denne funksjonen, men nevnt som et tegn på når jeg vet at PSE er resatt av seg selv...


http://kringlyd.no
Hosted by ProIsp
#6
#6
Jan I.
Fant ikke ut av dette, men takk for svar, og tips
Bård Ivar F.
bilde
Jan I skrev:

Fant ikke ut av dette, men takk for svar, og tips


Sjekket på egen maskin og her er en skisse som viser hvor du finner det...

Edit
Preferences
Camera or Card Reader
Create Subfolder

Så velger du formatet du ønsker


http://kringlyd.no
Hosted by ProIsp
#7
#7
Jan I.
Rart jeg ikke har fått melding om svar.
I organizern er det krysset av akkurat slikt du har vist på bildet, men det blir likevel ikke laget mapper og puttet bilder i når jeg importerer
#8
#8
Jan I.
Fant nå ut at hvis jeg ikke tok den automatiske nedlastinga i win 10, ( krysset den ut) og heller gikk manuelt til : get pictures from card reader ++ i organizer, så laget den mappe automatisk og la inn i bildene i organizeren og i win 10.
Men hvordan får jeg opp dette automatiske innlastingen på win 10 og heller krysse av for photoshop elements når jeg laster ned?
Bård Ivar F.
bilde
Jan I skrev:

Fant nå ut at hvis jeg ikke tok den automatiske nedlastinga i win 10, ( krysset den ut) og heller gikk manuelt til : get pictures from card reader ++ i organizer, så laget den mappe automatisk og la inn i bildene i organizeren og i win 10.
Men hvordan får jeg opp dette automatiske innlastingen på win 10 og heller krysse av for photoshop elements når jeg laster ned?


Ser det ut som du får Windows-melding pga. nytilkoblet stasjon? I så fall er det bare å velge: "Do Nothing" så vil ikke Windows automatiseres...?


http://kringlyd.no
Hosted by ProIsp
#9
#9
Jan I.
1
Da ser det ut som om alt funker som det skal (får se når jeg prøver på nytt i morgen) Tusen takk for all hjelp Bård :)
Åpne uskalert versjon i eget vindu